• Most new users don't bother reading our rules. Here's the one that is ignored almost immediately upon signup: DO NOT ASK FOR FANEDIT LINKS PUBLICLY. First, read the FAQ. Seriously. What you want is there. You can also send a message to the editor. If that doesn't work THEN post in the Trade & Request forum. Anywhere else and it will be deleted and an infraction will be issued.
  • If this is your first time here please read our FAQ and Rules pages. They have some useful information that will get us all off on the right foot. More details on our policies, especially our Own the Source rule are available here. If you do not understand any of these rules send a private message to one of our staff for further details.
  • Favorite Edit of the Year (FEOTY) 2020 Awards are here.

Ulead encoding settings

corgicar

Well-known member
Faneditor
Messages
124
Reaction score
0
Trophy Points
21
Boon,

What settings do you use on Ulead when making your final mpg? I think I must have done something wrong. I was reviewing my Kong edit before sending it out and the motion is ever so slightly choppy. Annoying.

R
 

boon23

Well-known member
Faneditor
Cover Artist
Messages
7,891
Reaction score
0
Trophy Points
81
I use a frameserver:
http://www.videotools.net/index.php?rub ... 6916d086b6
the output settings for Ulead usually are:
720x480
bottom field first
all settings in preferences are set to best or maximum.
And the encoding is done by CCE via an avs script.
I do at least three passes, so it takes a while... (I am about encoding a fanedit with a speed of 0.6, so you can do the math how long it takes to go through it at least 4 times).
 

corgicar

Well-known member
Faneditor
Messages
124
Reaction score
0
Trophy Points
21
Thanks,

I don't want to send out a poor quality first edit.

R
 

boon23

Well-known member
Faneditor
Cover Artist
Messages
7,891
Reaction score
0
Trophy Points
81
I am glad you don't ;-)
 

corgicar

Well-known member
Faneditor
Messages
124
Reaction score
0
Trophy Points
21
I'm new to scripting. Don't suppose you could post your AVS script?

Either way, thanks,

R
 

boon23

Well-known member
Faneditor
Cover Artist
Messages
7,891
Reaction score
0
Trophy Points
81
the avs script is created by the frameserver. I don't do anythign there. Sorry.
 

corgicar

Well-known member
Faneditor
Messages
124
Reaction score
0
Trophy Points
21
Ok, cool.

Um, not seeing the Ulead Video Server as an option in Ulead. I'm looking in the Editor.

Thanks again,

R
 

boon23

Well-known member
Faneditor
Cover Artist
Messages
7,891
Reaction score
0
Trophy Points
81
the frameserver has to be installled first. It wasn't created by ulead. After it is installed it is always there.
 

corgicar

Well-known member
Faneditor
Messages
124
Reaction score
0
Trophy Points
21
Guess that would explain it. :) If nothing else, this is quite an education.
 

boon23

Well-known member
Faneditor
Cover Artist
Messages
7,891
Reaction score
0
Trophy Points
81
yep, this a good one too.
 

corgicar

Well-known member
Faneditor
Messages
124
Reaction score
0
Trophy Points
21
Great! Just don't want to have the "So, how much is this hobby going to cost?" conversation with the boss, if you know what I mean. After what it cost to build my projector and screen, she's a tad impatient with expensive hobbies. :lol:
 

corgicar

Well-known member
Faneditor
Messages
124
Reaction score
0
Trophy Points
21
Ok, I'm having the worst luck with the darned frameservers. They keep resetting the aspect ratio of the movies. Any idea why they'd do this?

R
 

boon23

Well-known member
Faneditor
Cover Artist
Messages
7,891
Reaction score
0
Trophy Points
81
for CCE you must set the aspect ratio to 4:3 or 16:9, depending on your project. Besides that I never had any issue. Could you be more specific?
 

ultimatesquash

Well-known member
Messages
72
Reaction score
0
Trophy Points
6
when i export in unlead do i need this frameserver thing im about the export something and dont wanna waste my time
 

boon23

Well-known member
Faneditor
Cover Artist
Messages
7,891
Reaction score
0
Trophy Points
81
frameserving is not done by exporting but by "create video file" After you installed the frameserver, there is a new option in which fily type you want to create your movie.
File --> create --> video file --> ulead video server (*.ipc)
this is for the payware frameserver. I am not sure, what the freeware frameserver is called.
 

corgicar

Well-known member
Faneditor
Messages
124
Reaction score
0
Trophy Points
21
The freeware server is called Debugmode Frameserver and is found here:

http://www.debugmode.com/frameserver/

The quality seems to be very good. The only problem I have is it didn't render widescreen (2.35:1), but as Boon pointed out this is probably because I didn't pick widescreen in the CinemaCraft Encoder as an option when I should have.

I'm re-encoding, now. So, we'll see how it turns out.
 

dhr001

Well-known member
Messages
366
Reaction score
0
Trophy Points
16
corgicar: how did it turn out, i'm using the same tools for my project. did it encode in widescreen?
 

corgicar

Well-known member
Faneditor
Messages
124
Reaction score
0
Trophy Points
21
Yes. You have to right click on the file after opening it in CinemaCraft and choose edit. There's a 16:9 option there.

My problem now is that the sound is shot. Weird. Oh well.
 

boon23

Well-known member
Faneditor
Cover Artist
Messages
7,891
Reaction score
0
Trophy Points
81
the sound file is created after the movie file manually. file --> create --> audio
 
Top Bottom