If this is your first time here please read our FAQ and Rules pages. They have some useful information that will get us all off on the right foot. More details on our policies, especially our Own the Source rule are available here. If you do not understand any of these rules send a private message to one of our staff for further details.

Site Updated 03/01/2012
#11
Oh snap! Yeah, looks totally f'd up.

But it's weird, earlier tonight I clicked the notifications tab when I had notifications and it looked fine.
Disclaimer: The views and opinions expressed in this forum post do not represent the views of Fanedit.org or the Administrators. 
Reply
#12
Man, responding to PMs is kind of a pain in the arse now. (Especially while drunk.)
Disclaimer: The views and opinions expressed in this forum post do not represent the views of Fanedit.org or the Administrators. 
Reply
#13
addiesin Wrote:Just tried Firefox too. Looks huge. Are we looking at the same thing? On this page right now, scroll straight up and click notifications. Does it look like this:

http://i146.photobucket.com/albums/r252/...chrome.png
http://i146.photobucket.com/albums/r252/...irefox.png

Dunno if this is normal or not. If so, carry on. If not, now you know!

Not sure what's going on. Tried the site in IE, Firefox and Chrome and I can't reproduce this. Anyone else seeing this?
Reply
#14
Q2 Wrote:Not sure what's going on. Tried the site in IE, Firefox and Chrome and I can't reproduce this. Anyone else seeing this?

Yep. Same deal in Firefox 7.0 and IE8.
EDIT: Still the same problem in Firefox 11.0, so it's not release related.
Reply
#15
I'm running all the latest versions of the three browsers. Hmm... try clearing cache and restart the browser. See what happens.
Reply
#16
Firefox browsing & download history, form & search history, cookies, cache, active logins, offline website data and site preferences are all gone (Tools > Clear Recent History). Still the same I'm afraid. Sad I never use my IE8 by the way, so that was a clean login from scratch, and that immediately showed the faulty notifications window too.
Reply
#17
Perhaps you noticed that when posting a longish text with newlines in it the forums just concatenates all the text in one line, it happened to me yesterday over in the John Carter thread in the Movies section. Also trying to edit a post wont budge.

Its happening to me when using Chrome, right now I'm on Opera and it appears to work fine.
Reply
#18
I just tried my MacBook Pro (dual boot Windows and Mac) and on neither OS can I reproduce that PM Notification bug. Its going to be very hard to troubleshoot if I can't reproduce it. I'll keep digging though and see if I can figure out what might be causing the trouble.
Reply
#19
havok1977 Wrote:Perhaps you noticed that when posting a longish text with newlines in it the forums just concatenates all the text in one line, it happened to me yesterday over in the John Carter thread in the Movies section. Also trying to edit a post wont budge.

Its happening to me when using Chrome, right now I'm on Opera and it appears to work fine.

Was that before the Quick Reply toolbar bug was fixed? I was experiencing the edit post issue as well but for me it fixed after I fixed the Quick Reply toolbar bug.

Not sure I follow the longish test post bug you mentioned.
Reply
#20
Okay... check the notification drop down again. I found a possible solution.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)