If this is your first time here please read our FAQ and Rules pages. They have some useful information that will get us all off on the right foot. More details on our policies, especially our Own the Source rule are available here. If you do not understand any of these rules send a private message to one of our staff for further details.

Forum Glitches
#21
My MacBook is also 1280x800, but it doesn't display fine in Firefox. Weird indeed.

Hmmm, maybe it's an AdBlock issue? Are there even ads to block on the site? I wouldn't know...
Criticism is good. Suggestions are better.
_____________________________________________
IN THE WORKS (so to speak...): Indiana Jones and the City of Skulls, KOTCS: The Slocombe Lookprint
PLANNING: The Vengeance of Zorro, Tales of the War Doctor: The Bringer of Fire
COMPLETED: The List (Shut Up! Consecution)
ONGOING: Hebrides's Box o' Tutorials
Reply
#22
hebrides Wrote:Hmmm, maybe it's an AdBlock issue? Are there even ads to block on the site? I wouldn't know...

Nope. No ads. Maybe another addon?
Reply
#23
I've narrowed down the display problem: it's only for unregistered users. Once you log in then it displays fine.
Reply
#24
Should be fixed.
Reply
#25
Now isn't that a daisy?

[Image: l_f0a78b67a43de4026fbc2342be1bea73.jpg]

Doc approves.
Reply
#26
killbillme Wrote:Mac doesn't suck.

Quote:Mac said:

[Image: nightcourt23.JPG]

You know it.
.
Reply
#27
We've updated to the latest version of the software that runs the site. We've also moved everyone to the new style. As always, if you experience any problems let us know and we'll look into to as quickly as we can.
Reply
#28
I love the new layout, but I'm noticing something strange under new posts: they don't all seem to show up, at least for me. For example, I posted in the KOTCSJTF thread yesterday, and that shows up when I search for my own name, but not under new posts, though posts in other threads from a similar time frame do. Also, I just replied to the "Private messages" thread, and though the thread showed up under new posts before I replied, it disappeared once I replied.

I tend to use "new posts" as a timeline of sorts, to keep track of both what other people are up to and my own posts, so this is a little awkward. Is anyone else having this same issue?
Criticism is good. Suggestions are better.
_____________________________________________
IN THE WORKS (so to speak...): Indiana Jones and the City of Skulls, KOTCS: The Slocombe Lookprint
PLANNING: The Vengeance of Zorro, Tales of the War Doctor: The Bringer of Fire
COMPLETED: The List (Shut Up! Consecution)
ONGOING: Hebrides's Box o' Tutorials
Reply
#29
I'll take a look at it in the morning and see if I can pinpoint the problem.
Reply
#30
What happened to the "Mark All Post As Read" button?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)