If this is your first time here please read our FAQ and Rules pages. They have some useful information that will get us all off on the right foot. More details on our policies, especially our Own the Source rule are available here. If you do not understand any of these rules send a private message to one of our staff for further details.

November 2018 FEOTM - Every month we ask the community to vote on their Favorite Fanedit of the Month. To view the nominees and vote visit this thread.

Video rendering mute or without all audio channels
#1
I've been editing recently and cant figure out why the final result either renders mute or with only some channels present such as the center or front, Im using Vegas movie studio 14 for the project. Are there any pre sets that should be in place before editing such as aspect ratio and sound ? its very frustrating and I'm at a loss 


                     Thanks
“You were always SCUM”
            -Phasma 

“Rebel SCUM”
          -Finn
Reply
#2
Can you post a shot of your:
  • Project settings
  • Render settings?
Reply
#3
I will, I think I had it set wrong btw in Vegas I had to render the video and audio separately then but then together in another program, is that normal ?
“You were always SCUM”
            -Phasma 

“Rebel SCUM”
          -Finn
Reply
#4
(11-06-2018, 05:07 PM)Horrifyingly Hillarous Wrote: I will, I think I had it set wrong btw in Vegas I had to render the video and audio separately then but then together in another program, is that normal ?

Not normally, unless you choose a video only render setting. I use the Sony AVC render settings most of the time for mp4 releases.
Reply
#5
Hmm I think I might have accidentally, how would I know if I did ? I’ve been selecting “make movie” should I select “render as” instead ?
“You were always SCUM”
            -Phasma 

“Rebel SCUM”
          -Finn
Reply
#6
Yes, use the render option.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)