If this is your first time here please read our FAQ and Rules pages. They have some useful information that will get us all off on the right foot. More details on our policies, especially our Own the Source rule are available here. If you do not understand any of these rules send a private message to one of our staff for further details.

January 2019 FEOTM - Every month we ask the community to vote on their Favorite Fanedit of the Month. To view the nominees and vote visit this thread.

2017 Site Update(s)
#31
Who's Online and User Registration should now be working properly again. Sorry about that.
Reply
#32
I think somebody did tell me at some point but I've forgotten Confused ...

On the new forum software, how do you (can you?) restore a forum post you were typing but didn't publish? In the old forum it would periodically autosave what you were typing, so you hit restore and it came back. So if your browser crashed, or you had a power cut, all was not lost.
Reply
#33
Go into your UserCP and in the left column look for Saved Drafts. That should be what you're looking for.

There is also "Editor Saved Drafts" that saves at 2 min. intervals. That had been disabled because it was causing problems for people on mobile. I just re-enabled it though, so if you were using Quick Reply it probably didn't save it.
Reply
#34
Thanks for the reply. Well I guess the thing I was writing for 20+ minutes when a power cut hit is gone then Big Grin .

So the "2 min. interval" thing will not work for the "Quick Reply" box, ever? Just when you use the "New Reply" option? (Now you've re-enabled it).
Reply
#35
It will work for quick reply now that I've re-enabled it.
Reply
#36
Some of you may have experienced a problem with access the forum since yesterday afternoon. I updated the Alerts plugin and it seems to have caused a minor issue. My bet is that those who couldn’t log in have an alert (a waiting PM, a response to a thread, etc.) and because of that it was crashing you out. Those of us who didn’t have any alerts weren’t affected. That's just a guess though. In any event, the problem seems to have been fixed.
Reply
#37
Awesome job once again Q2. I probably had a couple of hundred alert messages Big Grin .
Reply
#38
For what it's worth, I was able to log in with several browsers and OS.
Once I got in, however, all I saw was a white screen.
Reply
#39
(06-17-2017, 04:33 PM)TM2YC Wrote: Awesome job once again Q2. I probably had a couple of hundred alert messages Big Grin .

Oh hai humble brag.
Reply
#40
(06-17-2017, 10:17 PM)TVs Frink Wrote:
(06-17-2017, 04:33 PM)TM2YC Wrote: Awesome job once again Q2. I probably had a couple of hundred alert messages Big Grin .

Oh hai humble brag.

Oh god no. I meant because I'm too lazy to ever bother looking at them. Add that to the hundred unread emails... not because I'm awesome... because I suck Wink .
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)