If this is your first time here please read our FAQ and Rules pages. They have some useful information that will get us all off on the right foot. More details on our policies, especially our Own the Source rule are available here. If you do not understand any of these rules send a private message to one of our staff for further details.

The Empire Strikes Back is Out NOW!
#51
(08-14-2017, 11:31 AM)TomH1138 Wrote: Ugh. I can't open the second file from Mega for some reason.

I finally downloaded all the files from Mega onto my hard drive. I clicked on the first one, and JDownloader popped up, and I clicked "Extract," and it asked for a password, so I entered "adywan" and it downloaded just fine into a new folder that I created for it.

I then clicked on the second file; JDownloader popped up; I clicked "Extract"; I entered the password "adywan"...but I get this message:


"Data error in encrypted file 'ESB_REVISITED_720P_x264.mkv'. Wrong password?"


I went back and checked Ady's original post, and he only gave the one password.

At first, I tried to save the extracted files into the same folder, but they had the same name, so then I tried to rename File 2, but JDownloader wouldn't let me do that for some reason (either manually or Auto-Rename). So I created a new folder for File 2, but I'm still getting an error message. That's the only other variable I can think to mention, but the data error I'm receiving doesn't seem to have anything to do with the naming.

I just tried File 3 but got the same error message.

Is anyone else having this problem? If so, has anyone figured out a way around this?
You should only have to do the first file. It will extract all pieces and leave you with one file.  Are you sure you don't have the whole movie after extracting the first time?
Reply
#52
You don't (and should not) need to extract the files separately. I'm not an expert on these things so somebody else could explain it better but it's a multi-part rar, of one file. Not 9 different rars, of 9 different files. If you are extracting them separately, you are doing it wrong.

1. Load the links up into JD and pre-fill the password (right click, select properties and 'set download password')
2. Only then start to download.
3. You need do nothing more. JD will download the 9 parts, enter the password at the right point, extract them all and finally rebuild the one mkv file automatically for you.

EDIT: Moe_Syzlak got there first and...

(08-14-2017, 11:38 AM)Moe_Syzlak Wrote: Are you sure you don't have the whole movie after extracting the first time?

...is a very good point.
Reply
#53
A-ha! That's the key! You were both right. The file is there after one extraction. Thank you so much, Moe and TM2YC!

As I'm previewing the file, I'm catching some gems in the closing credits. The best one is at 2:06:53 - "No Wampas were harmed during the making of this movie."
Reply
#54
Question: isn't it the same actor that says "your tauntaun will freeze before you reach the first marker" and "the shield doors must be closed"? Cliff Clavin, right? It seems his voice is overdubbed for the second line though.
Reply
#55
I also noticed that one Moe. It felt like Ady re made most of the audio. He levels between vocal, sfx and music were very new to my ears.
Reply
#56
(08-14-2017, 03:28 PM)DigModiFicaTion Wrote: I also noticed that one Moe. It felt like Ady re made most of the audio. He levels between vocal, sfx and music were very new to my ears.

I think it's always been that way. He speaks in three different scenes and the middle one with Leia is the only one where he has the lower voice. I wondering if that is really a different actor that just looks a lot like Cliff Clavin. Seems it would be a pretty glaring oversight for someone as crazy about continuity as Adywan.
Reply
#57
Yeah, I've noticed before that in that scene, Major Derlin (John Ratzenberger, aka Cliff Clavin) sounds nothing like Ratzenberger. I have to think he was overdubbed for that, but then the other couple of times we hear him, he sounds like himself.

(Side note: "Lego Star Wars: The Freemaker Adventures" just used Major Derlin for a recent episode, and they actually bothered to get Ratzenberger in to do the lines. Very cool!)

I finished the movie now, and it's fantastic. As usual, his work is so seamless that I wouldn't have even noticed that he changed anything if I didn't see his long list of edits!
Reply
#58
I'm trying to post my review on the Database, but I keep getting this error message: "There was a problem submitting the form (Invalid Token)." Does anyone have any idea what that means?

I've posted multiple reviews but never seen that error message before.
Reply
#59
Try logging out and then log back in. It's usually a cookie issue with that message.
Reply
#60
Thanks, Q2! Everything is groovy now. Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)