If this is your first time here please read our FAQ and Rules pages. They have some useful information that will get us all off on the right foot. More details on our policies, especially our Own the Source rule are available here. If you do not understand any of these rules send a private message to one of our staff for further details.

Site Updates
#51
Earlier this morning the server went down due to a network configuration error. Not entirely sure what happened since it happened in the middle of the night where I am, but it appears it may have been due to an auto update that went awry. I think it's been fixed though.
Reply
#52
I've updated the forum software to the latest version. The bigger change was to manually modify all the theme templates to make sure it's compatible with the latest version. I think I got all the bugs out but if you see anything strange happen feel free to report it in the Bugs section.
[+] 1 user Likes Q2's post
Reply
#53
Two things I've discovered and am currently working on:

Main Menu drop downs don't work at the moment.
Sub-menu is broken into two parts instead of a single line.
Reply
#54
I've been getting some weird stuff of Possessed's ilk as well. 

And here's the error when trying to post a message pre-preview:


 
[Image: Screenshot-2019-06-09-09-47-20-391.jpg]
"I live in the Tower of Flints. I am the death-owl."

COMPLETED: IFDB
ITW: The Ledzeppership of The Rings ~ TMWKTM (1956)
IDEAS: Thread ~ B+ Movie Series ~ Anatomy of a Shrinking Man ~ Avatar: TLA (TV-Movie Project)
Reply
#55
I've also noticed "quick edit" doesn't work.  I mean the button works and it let's you edit it,  but when you save the edit the post stays the same,  despite indicating that it's been edited. 

Full edit seems to be working. 

Also like said, "post reply" for a quick reply doesn't work.  I have to either go to the full new reply page,  or hit preview post and then post from there.
Reply
#56
(06-09-2019, 03:54 AM)The Scribbling Man Wrote: I've been getting some weird stuff of Possessed's ilk as well. 

And here's the error when trying to post a message pre-preview:


 
[Image: Screenshot-2019-06-09-09-47-20-391.jpg]

(06-09-2019, 10:19 AM)Possessed Wrote: I've also noticed "quick edit" doesn't work.  I mean the button works and it let's you edit it,  but when you save the edit the post stays the same,  despite indicating that it's been edited. 

Also like said, "post reply" for a quick reply doesn't work.  I have to either go to the full new reply page,  or hit preview post and then post from there.

I just tested all of these and they're working for me. Are you having trouble on a computer or mobile? What browser? Also, have you tried clearing your browsers cache like I recommended in the original post?
Reply
#57
(06-08-2019, 09:16 PM)Possessed Wrote: Speaking of weird things post software update,  on mobile there's now blank space on the right of the screen which is weird and i keep accidentally scrolling over to it when I'm just trying to scroll down which has never been an issue before,  but it's happening alot now.

Not seeing this on mobile. Can you please provide a screenshot?
Reply
#58
Quick edit works for me now I've cleared cache. 

My forum nav bar currently looks like this though:

[Image: Screenshot-2019-06-09-17-12-40-250.jpg]

Using latest chrome on Android mobile.
"I live in the Tower of Flints. I am the death-owl."

COMPLETED: IFDB
ITW: The Ledzeppership of The Rings ~ TMWKTM (1956)
IDEAS: Thread ~ B+ Movie Series ~ Anatomy of a Shrinking Man ~ Avatar: TLA (TV-Movie Project)
Reply
#59
(06-09-2019, 11:16 AM)The Scribbling Man Wrote: Quick edit works for me now I've cleared cache. 

My forum nav bar currently looks like this though:

[img]

Using latest chrome on Android mobile.

This is happening for me too. Until it's fixed (which will be soon) you can turn to horizontal to access the nav.
////////////////////////////////////////////////////////////////
// IdeasIdea Central //
////////////////////////////////////////////////////////////////
[+] 1 user Likes addiesin's post
Reply
#60
addiesin is assisting with the scripting that controls the menus. He may have been working on it when that happened. I just tried it on my phone and it works fine.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)