Fanedit Forums
Site Updates - Printable Version

+- Fanedit Forums (https://forums.fanedit.org)
+-- Forum: Fanedit.org Discussions (https://forums.fanedit.org/forumdisplay.php?fid=8)
+--- Forum: Site News (https://forums.fanedit.org/forumdisplay.php?fid=56)
+--- Thread: Site Updates (/showthread.php?tid=14824)

Pages: 1 2 3 4 5 6 7


RE: Site Updates - addiesin - 06-09-2019

(06-09-2019, 12:15 PM)addiesin Wrote:
(06-09-2019, 11:16 AM)The Scribbling Man Wrote: Quick edit works for me now I've cleared cache. 

My forum nav bar currently looks like this though:

[img]

Using latest chrome on Android mobile.

This is happening for me too. Until it's fixed (which will be soon) you can turn to horizontal to access the nav.

This particular issue should now be resolved, so you should be able to access the nav with any device (or any browser width). If not, refresh a few times, and if you're not seeing any difference, please let me know here. Also, desktop users should now see it on one line, not two.


RE: Site Updates - Rogue-theX - 06-09-2019

Test.


RE: Site Updates - Rogue-theX - 06-09-2019

Thanks Q2!


RE: Site Updates - Possessed - 06-09-2019

Meow.  Let's see if it works

It seems fixed for me now as well


RE: Site Updates - Possessed - 06-11-2019

Okay, the new update where when you submit a post it just immediately posts it to the page instead of taking you to a different page afterwards and then either going back or you click to go to the index? Guys, give YOURSELVES a round of applause. Brilliant. That page was totally unnecessary and you did the right thing.


RE: Site Updates - TVs Frink - 06-12-2019

https://forums.fanedit.org/showthread.php?tid=18509&pid=338315#pid338315

Multiple times now the site has insisted that I have this unread post, despite having written it. I don't know if clearing my cache will help because the problem has come and gone (seemed to go away last time I "read" it then it just came back again, now it's showing read again).